CCV 1.4 crashes on IMAC Mac OSX 10.6.6
Posted: 17 March 2011 09:07 AM   [ Ignore ]
Rank
Joined  2010-07-31
Total Posts:  7
New Member

I DOWN THE VERSION 1.4 FOR MAC , BUT WHEN I RUN THE PROGRAM, CCV 1.4 crashes on MY IMAC( Mac OSX 10.6.6)

Profile
 
 
Posted: 05 May 2011 02:23 AM   [ Ignore ]   [ # 1 ]
Rank
Joined  2010-11-21
Total Posts:  11
New Member

ccv 1.4 doesn’t launch on mine either (snow leopard). i get this error:

error opening configuration file
Could not load TreeIdMap from 
'/Users/tengisu/Downloads/multiTouch/CCV.app/Contents/MacOS/../../../data/all.trees'.
Default 
TreeIdMap loaded.
-------------------------------------
(
unavailabledevice[0] DV Video
(unavailabledevice[1] IIDC FireWire Video
device[2] Sony HD Eye 
for PS3 (SLEH 00201) - macam #0: Sony HD Eye for PS3 (SLEH 00201)
device[3] USB Video Class Video Built-in iSight
-------------------------------------
-------------------------------------
(
unavailabledevice[0] DV Video
(unavailabledevice[1] IIDC FireWire Video
device[2] Sony HD Eye 
for PS3 (SLEH 00201) - macam #0: Sony HD Eye for PS3 (SLEH 00201)
device[3] USB Video Class Video Built-in iSight
-------------------------------------
OF_WARNINGNo camera settings to load
Linux Camera Mode
Asked 
for 320 by 240 actual size is 320 by 240 

Camera
(s)/Video Initialised...
Bus error
logout

but ccv 1.2 runs fine.

Profile
 
 
Posted: 21 August 2013 12:48 AM   [ Ignore ]   [ # 2 ]
Rank
Joined  2013-08-20
Total Posts:  2
New Member

Is there anybody who has gotten CCV 1.4 or higher working on their mac? It crashes for me on OS X 10.7.5. I would be interested in knowing what your setup is and what you did to get things working?

Profile