CCV 1.5 and Flash not communicating
Posted: 24 August 2012 02:25 PM   [ Ignore ]
Rank
Joined  2012-08-07
Total Posts:  1
New Member

Hey guys, I’ve been working on my MTMini, got it built, and got CCV 1.5 installed on my desktop computer. It’s running windows 7 64 bit. Using a PS Eye and CL driver. CCV 1.3 and 1.4 pick up the camera, I get blobs, but it won’t work with the flash pack from Seth Sandler’s website. I’ve tried running as Administrator, I have the Devcon.exe problem solved and added the flash demos to my global settings. On my desktop CCV 1.5 doesn’t even pick up the camera. Something about failing to initialize port 3000. Now I used a java test application for multitouch and except for my MTMini not being calibrated it worked flawlessly. CCV 1.3 and 1.4 both say it’s sending flash messages and no errors are reported. So I downloaded CCV 1.5 on my laptop which is running 7 32 bit. CCV 1.5 works perfectly using the CL driver on my laptop now, except it also isn’t sending flash messages. No errors reported.

Is there a program or something I’m missing here? I’ve reinstalled the programs multiple times with no luck. I’ve tried selecting both “yes” and “no” on CCV 1.5 when asking about activated cameras. Nothing is working. Now the java test application works just fine on both computers. I can’t get multitouch vista to work either. It installs and opens perfectly but no touch input is getting to it obviously.

Can somebody please help me? I’m completely lost at what to do. Should I just install linux on my desktop and compile it there? Thanks!

Profile
 
 
Posted: 26 August 2012 03:31 AM   [ Ignore ]   [ # 1 ]
Avatar
RankRankRankRank
Joined  2006-11-09
Total Posts:  1499
Administrator

Which communication mode are you using?

 Signature 

~

Profile
 
 
Posted: 04 October 2012 04:45 AM   [ Ignore ]   [ # 2 ]
Rank
Joined  2012-03-03
Total Posts:  4
New Member

Hello. I have problem with ccv 1.5 and my flash application. The CCV is work good, cameras too. I am use flash mode, but there is no communication ccv and flash. Win7 32bit, using PS Eye and CL driver. Can somebody help me?

Profile