Right let’s get Windows 10 going
Posted: 05 September 2015 12:12 PM   [ Ignore ]
Rank
Joined  2009-07-21
Total Posts:  3
New Member

Hi all,

Trying to get Windows 10 working with a PS3 eye from PeauProductions on a fairly standard FTIR setup. I’ve got the camera installed using the CL Eye Driver (2.3.0.0341). Through CL Eye Test I can see the output of the camera. CCV 1.5 runs fine when the camera is unplugged or when the stream is already being used by CL Eye Test. When the camera is available for CCV to use it crashes before it can even write anything in the command window.

Probably going to head back to Windows 8.1 eventually but if we can get Windows 10 running it would keep this tech going for quite a while longer smile

Many Thanks

Grindboy

Profile
 
 
Posted: 01 March 2016 06:20 AM   [ Ignore ]   [ # 1 ]
Rank
Joined  2016-02-29
Total Posts:  1
New Member

Hey!

In case anyone has this issue, it can be solved by replacing the CLEyeMulticam.dll file with the one in the 2.0 repo (https://github.com/nuigroup/ccv2/blob/master/build/vs2010/CLEyeMulticam.dll). Works well so far.

Profile
 
 
Posted: 01 March 2016 08:25 AM   [ Ignore ]   [ # 2 ]
Rank
Joined  2009-07-21
Total Posts:  3
New Member

Oh you beautiful person you! I’ll give this a go when I’ve got some spare time! :D

Profile
 
 
Posted: 28 August 2016 03:20 PM   [ Ignore ]   [ # 3 ]
Rank
Joined  2010-04-01
Total Posts:  17
New Member

Thank you!!!

Profile
 
 
Posted: 01 September 2016 06:35 AM   [ Ignore ]   [ # 4 ]
Rank
Joined  2010-04-01
Total Posts:  17
New Member

arrrgh, camera settings does not work in windows 10..

Profile
 
 
Posted: 01 March 2017 12:50 AM   [ Ignore ]   [ # 5 ]
Rank
Joined  2010-04-01
Total Posts:  17
New Member

Whats your framerate in ccv under win10, pls? I’m not able to get above 30fps in minimode. Thy in advance!

Profile